
PHOTOSHOP 6 
 
 

 
Grids and Guides  
 
Guides and the grid help you position images or elements precisely. Guides appear as 
nonprinting lines that float over the image. You can move and remove guides. You can also lock 
them so that you don’t move them by accident.  
The grid is useful for laying out elements symmetrically. The grid appears by default as 
nonprinting lines but can also be displayed as dots. 
 

 
 
Demonstrate:  
Grid:  
Choose View > Show > Grid. 
 
Guides: 
If the rulers are not visible, choose View > Rulers. 
Note: For the most accurate readings, view the image at 100% magnification or use the Info 
palette. 
Do one of the following to create a guide: 

• Choose View > New Guide. In the dialog box, select Horizontal or Vertical orientation, 
enter a position, and click OK. 

• Drag from the horizontal or vertical ruler to create a horizontal or vertical guide. 
 
To remove guides from the image 
 Do one of the following: 

• To remove a single guide, drag the guide outside the image window. 
• To remove all guides, choose View > Clear Guides. 

 
 
Color Correction 
 

Histogram    
A histogram illustrates how pixels in an image are distributed by graphing the number of 
pixels at each color intensity level. The histogram shows whether the image contains 
enough detail in the shadows (shown in the left part of the histogram), midtones (shown 
in the middle), and highlights (shown in the right part) to make a good correction. 
The histogram also gives a quick picture of the tonal range of the image, or the image 
key type. A low-key image has detail concentrated in the shadows; a high-key image has 



detail concentrated in the highlights; and an average-key image has detail concentrated 
in the midtones. An image with full tonal range has a number of pixels in all areas. 
Identifying the tonal range helps determine appropriate tonal corrections. 
 

 
How to read a histogram  
A. Overexposed photo  B. Properly exposed photo with full tonality  C. Underexposed 
photo 
 
The Histogram palette offers many options for viewing tonal and color information about 
an image. By default, the histogram displays the tonal range of the entire image. To 
display histogram data for a portion of the image, first select that portion. 
 
Demonstrate how to Correct Color and Tone:  Have class work on the Cactus.tiff file 
You can fix photos that are dull, lack contrast, or have a color cast by adjusting the 
shadows, midtones, and highlights. In this tutorial, you’ll see how to adjust tonality and 
color. 
1. Evaluate your image. 
Evaluate the image brightness, contrast, and color. This image is dark, has little contrast, 
and its overall color is shifted toward blue. We can fix this image quickly using the 
Photoshop Levels dialog box. 

 
 
2. Create a new Levels adjustment layer. 
Choose Layer > New Adjustment Layer > Levels and click OK in the New Layer dialog 
box. Rather than working directly on the image, we are going to make the tonal correction 
in an adjustment layer. Working in an adjustment layer leaves the original image 
untouched so you can discard your changes and restore the original image at any time. 
 



3. Evaluate the image histogram. 
The histogram in the center of the Levels dialog box shows how pixels are distributed in 
an image by graphing the number of pixels at each intensity level. It displays the relative 
number of pixels in the shadows (left part of the histogram), midtones (middle), and 
highlights (right). You can see that this image is not using the entire tonal range. Pixels 
don’t extend across the entire length of the histogram. 

 
4. Set the shadows and highlights. 
Move the black point input slider and the white point input slider (the black triangle and 
white triangle located directly beneath the histogram) inward from the edges of the 
histogram. The black point input slider adjusts pixels to value zero. All pixels at the level 
you set and any pixels below become black in the image. The white point input slider 
maps values at its position or above to 255, or pure white. After you adjust the sliders, the 
image will have more contrast. 



 
 
5. Adjust the midtones. 
The middle input slider (the gray triangle below the histogram) adjusts the gamma, or 
contrast, of the midtone values. It moves the midtone (level 128) and changes the 
intensity values of the middle range of gray tones without significantly altering the 
highlights and shadows. 
Move the middle input slider to the left to lighten the image or to the right to darken the 
image. 

 

 
6. Remove the color cast. 



Select the Set Gray Point Eyedropper tool in the Levels dialog box (the middle 
eyedropper). Click an area in the image that should be gray. That area becomes neutral 
gray, and the color cast is removed. 
The Set Gray Point Eyedropper tool works best on images with easily identified neutral 
tones. Advanced users often use the Levels command to adjust individual channels and 
remove a color cast. 

 
7. Finish up. 
When you’ve made all your adjustments, click OK to close the dialog box and accept your 
changes. Because you’ve used an adjustment layer, you can reopen the dialog box and 
see the adjustments you made. You can readjust any of the settings. 
To reopen the Levels dialog box, in the Layers palette double-click the left thumbnail in 
the adjustment layer. 
You’ve seen one way to adjust the color and tonal values in your image. Photoshop has 
many more tools to make these adjustments. For more information see Correcting 
images in Photoshop and Color adjustment commands. 
 
 
 
 
  

  



Retouching  
Clone Stamp  

The Clone Stamp tool  takes a sample of an image, which you can then apply over another 
image or part of the same image. You can also clone part of one layer over another layer. Each 
stroke of the tool paints on more of the sample. The Clone Stamp tool is useful for duplicating an 
object or removing a defect in an image. 
 
When you use the Clone Stamp tool, you set a sampling point on the area you want to apply over 
another area. By selecting Aligned in the options bar, you can reuse the most current sampling 
point, no matter how many times you stop and resume painting. When Aligned is deselected, 
you’ll reuse the same sampled pixels each time you paint. 
 
Because you can use any brush tip with the Clone Stamp tool, you have a lot of control over the 
size of the area you clone. You can also use opacity and flow settings in the options bar to 
finesse the way you apply the cloned area. You can sample from one image and apply the clone 
in another image, as long as both images are in the same color mode.  

 
Altering an image with the Clone Stamp tool 
 
Demonstrate Clone Stamp. 
MAKE SURE THAT NO-ONE IS OPERATING ON A LOCKED IMAGE/BACKGROUND 
Demonstrate how to Clone between Two Images 
  
Patch Tool   
The Patch tool lets you repair a selected area with pixels from another area or a pattern. Like the 
Healing Brush tool, the Patch tool matches the texture, lighting, and shading of the sampled 
pixels to the source pixels. You can also use the Patch tool to clone isolated areas of an image. 
select a small area to produce the best result. 



  
 
In class exercise:  
Use the Patch tool to clean up this guy’s face. 

 



 

 
 
Healing    
he Healing Brush tool lets you correct imperfections, causing them to disappear into the 
surrounding image. Like the cloning tools, you use the Healing Brush tool to paint with sampled 
pixels from an image or pattern. However, the Healing Brush tool also matches the texture, 
lighting, transparency, and shading of the sampled pixels to the pixels being healed. As a result, 
the repaired pixels blend seamlessly into the rest of the image. 

 



 
 
The Spot Healing Brush works similarly to the Healing Brush: it paints with sampled pixels from 
an image or pattern and matches the texture, lighting, transparency, and shading of the sampled 
pixels to the pixels being healed. Unlike the Healing Brush, the Spot Healing Brush doesn’t 
require you to specify a sample spot. The Spot Healing Brush automatically samples from around 
the retouched area. 
 

 
Demonstrate:  
 



 



 
 
 
 

Homework 
 

 1. Use Healing Tool to make yourself (or someone you know) look 20 years younger.  To 
hand in:  the image you have “healed.”  This will be a good component for your final 
project! 

 
 
 2. Vanishing Point 
 
 

 
 



About Vanishing Point 

Vanishing Point simplifies perspective-correct editing in images that 
contain perspective planes—for instance, the sides of a building, walls, 
floors, or any rectangular object. In Vanishing Point, you specify the 
planes in an image, and then apply edits such as painting, cloning, 
copying or pasting, and transforming. All your edits honor the 
perspective of the plane you’re working in. When you retouch, add, or 
remove content in an image, the results are more realistic because the 
edits are properly oriented and scaled to the perspective planes. After 
you finish working in Vanishing Point, you can continue editing the 
image in Photoshop. To preserve the perspective plane information in 
an image, save your document in PSD, TIFF, or JPEG format. 
 

 
 

Making edits on the perspective planes in an image 
Photoshop Extended users can also measure objects in an image, and 
export 3D information and measurements to DXF and 3DS formats for 
use in 3D applications. 
 

To use Vanishing Point 
 
 
SEE THIS VIDEO 
 
 

1. Choose Filter > Vanishing Point. 
2. Define the four corner nodes of the plane surface. 

By default, the Create Plane tool  is selected. Click in the preview 
image to define the corner nodes. Try to use a rectangle object in the 
image as a guide when creating the plane. 



 
Defining the four corner nodes with the Create Plane tool 
 

To tear off additional planes, use the Create Plane tool and Ctrl-drag 
(Windows) or Command-drag (Mac OS) an edge node. 
 

 
Ctrl-drag (Windows) or Command-drag (Mac OS) an edge node to 
tear off a plane. 
 

3. Edit the image. 
Experiment with the following: 

A. Make a selection. Once drawn, a selection can be cloned, moved, rotated, 
scaled, filled, or transformed.  
Selections can be helpful when you’re painting or retouching to correct 
flaws, add elements, or enhance an image. In Vanishing Point, making 
selections let you paint or fill specific areas in an image while honoring 
the perspective defined by the planes in the image. Selections can also be 
used to clone and move specific image content in perspective. 
 
Using the Marquee tool in Vanishing Point, you draw a selection within a 
perspective plane. If you draw a selection that spans more than one 
plane, it wraps to conform to the perspective of each plane. 
 
Once a selection is drawn, you can move it anywhere in the image and 
maintain the perspective established by the plane. If your image has 



multiple planes, the selection conforms to the perspective of the plane 
it’s moved through. 
Vanishing Point also lets you clone the image pixels in a selection as it is 
moved in an image. In Vanishing Point, a selection containing image 
pixels that you can move anywhere in the image is called a floating 
selection. Although not on a separate layer, the pixels in a floating 
selection seem to be a separate layer hovering above the main image. 
While active, a floating selection can be moved, rotated, or scaled. 
Note: When you paste an item into Vanishing Point, the pasted pixels are 
in a floating selection. 

 
 
 

B. Paste an item to Vanishing Point from the clipboard. The pasted item 
becomes a floating selection, which conforms to the perspective of 
any plane that it’s moved into.  

You can paste an item from the clipboard in Vanishing Point. The copied item 
can be from the same document or a different one. Once pasted into 
Vanishing Point, the item becomes a floating selection that you can scale, 
rotate, move or clone. When the floating selection moves into a selected 
plane, it conforms to the plane’s perspective. 



 
A. Copied pattern from a separate document B. Image with selection (to 
confine results) created in Photoshop before opening Vanishing Point C. 
Pasted pattern in Vanishing Point is moved into the plane and honors the 
selection 
 

C. Paint with color or sampled pixels. For detailed information, see Paint with 
a color in Vanishing Point or Paint with sampled pixels in Vanishing 
Point. 

1. Select the Brush tool. 

2. Specify a brush color by doing one of the following: 

• Select the Eyedropper tool and click a color in the preview image. 
• Click the Brush Color box to open the Adobe Color Picker to select a 

color. 
3. In the tool options area, set the Diameter (brush size), Hardness (the 

amount of anti-aliasing on the brush), and Opacity (the degree that 
the painting obscures or reveals the image beneath it). 

4. Choose a Healing mode: 

• To paint without blending with the color, lighting, and shading of the 
surrounding pixels, choose Off. 

• To paint and blend the strokes with the lighting of the surrounding 
pixels while retaining the selected color, choose Luminance. 

• To paint and blend with the colors, lighting, and shading of the 
surrounding pixels, choose On. 

5. (Optional) Specify the paint application options: 

• To paint continuously, automatically conforming to the perspective 



from one plane to another, open the Vanishing Point menu and choose 
Allow Multi-Surface Operations. Turning this option off lets you paint in 
the perspective of one plane at a time. You need to stop and then start 
painting in a different plane to switch perspective. 

• To confine painting to the active plane only, open the Vanishing Point 
menu and choose Clip Operations To Surface Edges. Turning this 
option off lets you paint in perspective beyond the boundaries of the 
active plane. 

6. Drag in the image to paint. When painting in a plane, the brush size 
and shape scales and orients properly to the plane’s perspective. Shift-
drag constrains the stroke to a straight line that conforms to the plane’s 
perspective. You can also click a point with the Brush tool and then Shift-
click another point to paint a straight line in perspective. 

 
 
 

To hand in:  a photo document that demonstrates your experimentation with Vanishing Point.  


