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Type Tools 
 There are three ways to create type: at a point, inside a paragraph, and, in Photoshop, 

along a path. 
 A. Point type is a horizontal or vertical line of text that begins where you click in the 
image. Entering text at a point is a useful way to add a few words to your image.  
When you enter point type, each line of type is independent—the line expands or shrinks 
as you edit it, but it doesn’t wrap to the next line. The type you enter appears in a new 
type layer. 

1. Select the Horizontal Type tool  or the Vertical Type tool .  
2. Click in the image to set an insertion point for the type. The small line through the I-

beam marks the baseline of the type (the imaginary line on which type rests). For 
vertical type, the baseline marks the center axis of the characters. 

3. Select additional type options in the options bar, Character palette, or Paragraph 
palette. 

4. Enter the characters. To begin a new line, press Enter (Windows) or Return (Mac 
OS). 

Note: (Photoshop) You can also transform point type while in edit mode. Hold down the 
Ctrl (Windows) or Command (Mac OS) key. A bounding box appears around the type. 
You can grab a handle to scale or skew the type. You can also rotate the bounding box. 
5. When you finish entering or editing the type, do one of the following: 

Click the Commit button  in the options bar. 
  Press the Enter key on the numeric keypad. 
  Press Ctrl+Enter (Windows) or Command+Return (Mac OS). 
  Select any tool in the toolbox; click in the Layers, Channels, Paths, Actions, 

History, or Styles palette; or select any available menu command. 
 
NOTE THAT EACH LINE OF TYPE WILL APPEAR ON ITS OWN LAYER 
 
 2. Paragraph type uses boundaries to control the flow of characters, either horizontally 
or vertically. Entering text this way is useful when you want to create one or more 
paragraphs, such as for a brochure.  

  When you enter paragraph type, the lines of type wrap to fit the dimensions of the 
bounding box. You can enter multiple paragraphs and select a paragraph justification 
option. 

  You can resize the bounding box, causing the type to reflow within the adjusted 
rectangle. You can adjust the bounding box while you enter type or after you create the 
type layer. You can also use the bounding box to rotate, scale, and skew type. 

1. Select the Horizontal Type tool  or the Vertical Type tool .  
2. Drag diagonally to define a bounding box for the type. 
3. Select additional type options in the options bar, Character palette, Paragraph 

palette 
4. Enter the characters. 
5. If desired, resize, rotate, or skew the bounding box. 
6. When you finish entering or editing the type, do one of the following: 

Click the Commit button  in the options bar. 
  Press the Enter key on the numeric keypad. 
  Press Ctrl+Enter (Windows) or Command+Return (Mac OS). 
  Select any tool in the toolbox; click in the Layers, Channels, Paths, Actions, 

History, or Styles palette; or select any available menu command. 
 



EDIT/CHECK SPELLING 
 
To warp type 

 
 1. Select a type layer.  
  Do one of the following: 

1.  Select a type tool, and click the Warp button  in the options bar. 
  2. Choose Layer > Type > Warp Text. 
 Note: You can also use the Warp command to warp text in a type layer.  
Choose Edit > Transform > Warp.  

 3. Choose a warp style from the Style pop!up menu. 

 4. Select the orientation of the warp effect—Horizontal or Vertical. 
 5. If desired, specify values for additional warping options: 
  Bend to specify how much warp is applied to the layer 

 Horizontal Distortion or Vertical Distortion to apply perspective to the warp 
 
  

3. Type on a path flows along the edge of an open or a closed path.  
1. Create a open path by using a selection tool (like a PEN TOOL).  \ 
2. Then select “T” for Type tool, or simply select the Type icon in the tool box. 
3. Finally, position the I-beam over the path you’ve created, and notice that your cursor 

changes to a little diagonal line crossing through the bottom of it.   
4. Click to make the path active, and type.  

 
Example of horizontal and vertical type on an open path 



 
 
 
Example of horizontal and vertical type on a closed path created by a shape tool. 
Here, draw a circle or an ellipse, and convert to a PATH in the path palette.   

 
 

Select the Horizontal Type tool  or the Vertical Type tool .  
 
Character Palette: 

 
 
To add a drop shadow to text 
 In the Layers palette, select the layer containing the text to which you want to add a drop 
shadow. 

 Click the Layer Style button  at the bottom of the Layers palette and choose Drop Shadow 
from the list that appears. 
 If possible, position the Layer Style dialog box so that you can see the layer and its drop shadow. 
 Adjust the settings to your liking. You can change various aspects of the shadow, including the 
way it blends with the layers below it, its opacity (how much the underlying layers show through), 
the angle of the light, and its distance from the text or object. 



 When you’re satisfied with the drop shadow, click OK. 
 
 
 
Layers 
Layers allow you to work on one element of an image without disturbing the others. 
The Layers palette lists all layers, groups, and layer effects in an image.  
You can use the Layers palette to show and hide layers, create new layers, and work with groups 
of layers.  
 
Background layer 
 When you create a new image with a white background or a colored background, the 
bottommost image in the Layers palette is called Background. An image can have only one 
background. You cannot change the stacking order of a background, its blending mode, or its 
opacity. However, you can convert a background to a regular layer. (Double-click Background in 
the Layers palette, or choose Layer > New > Layer From Background., select options, click OK) 
 When you create a new image with transparent content, the image does not have a background 
layer. The bottommost layer is not constrained like the background layer; you can move it 
anywhere in the Layers palette, and change its opacity and blending mode. 
 

To create a NEW layer, click the New Layer button  
 
Layer Effects 
Effects—such as shadows, glows, bevels, overlays, and strokes—let you quickly change the 
appearance of a layer’s contents. 
Experiment with some Layer Effects 
 
 
Painting  
  
The painting tools change the color of pixels in an image. The Brush tool and the Pencil tool work 
like traditional drawing tools by applying color with brush strokes. The Gradient tool, Fill 
command, and Paint Bucket tool apply color to large areas. Tools like the Eraser tool, Blur tool, 
and Smudge tool modify the existing colors in the image. 
 The power of painting in Photoshop is in the options that you can set to specify how a tool 
applies or modifies color. 
 
Brush Tool 

The Brush tool and the Pencil tool paint the current foreground color on an image. The 
Brush tool creates soft strokes of color. The Pencil tool creates hard-edged lines. 

  1. Choose a foreground color. (See To choose colors in the toolbox.) 
2. Select the Brush tool  or Pencil tool . 
3. Set tool options in the options bar: Choose a brush from the Brush Presets picker, and 
set brush options. (See To select a preset brush.)  

• Choose a blending mode from the Mode menu. (See List of blending modes.) 
• Specify an opacity by dragging the Opacity slider. Opacity specifies the amount 

of paint coverage applied by each stroke. 
•  For the Brush tool, specify a flow rate by dragging the Flow slider. Flow specifies 

how quickly paint is applied. 
  NOTE:  Press a number key to set a tool’s opacity in multiples of 10% (pressing 1 sets to 

10%; pressing 0 sets to 100%). Use Shift and number key to set Flow. 
   

• Click the Airbrush button  to use the brush as an airbrush.  
 
 4.  Do one or more of the following: 



• Drag in the image to paint.  
•  To draw a straight line, click a starting point in the image. Then hold down Shift, 

and click an ending point. 
•  When using the Brush tool as an airbrush, hold down the mouse button without 

dragging to build up color. 
  
About the Brushes palette 
 The Brushes palette lets you select preset brushes and design custom brushes. The brush you 
select determines many characteristics of the resulting stroke. Photoshop provides a variety of 
preset brushes to fill a wide range of uses. In Photoshop, you can also create custom brushes 
using the Brushes palette. 
 

 
 
 
 
Brushes palette with Brush Tip Shape options displayed  
 A. Locked  B. Unlocked  C. Selected brush tip  D. Brush settings  E. Brush stroke preview  F. 

pop!up menu  G. Brush tip shapes (available when Brush Tip Shape option is selected)  H. 

Brush options 
 
 
Gradients   



You fill an area with a gradient by dragging in the image. The starting point (where the mouse is 
pressed) and ending point (where the mouse is released) affect the gradient appearance, 
depending on the Gradient tool used. 
1.  To fill part of the image, select the desired area. Otherwise, the gradient fill is applied to the 
entire active layer.  
2.  Select the Gradient tool . 
3. Choose a gradient fill in the options bar: 

•  Click the triangle next to the gradient sample to pick a preset gradient fill. 
•  Click inside the gradient sample to view the Gradient Editor. Select a preset gradient fill, 

or create a new gradient fill. Then click OK. (See To create a smooth gradient.) 
4. Select an option for applying the gradient fill in the options bar: 

Linear gradient  

Radial gradient  

Angle gradient  

Reflected gradient  

Diamond gradient  
 
About the Gradient Editor 
 The Gradient Editor dialog box lets you define a new gradient by modifying a copy of an existing 
gradient. You can also add intermediate colors to a gradient, creating a blend between more than 
two colors. 
 
 
 
 
Gradient Editor dialog box 
 A. Palette menu  B. Opacity stop  C. Color stops  D. Adjust values or delete the selected opacity 
or color stop  E. Midpoint 



 
Dodge / Burn  
 
Used to lighten or darken areas of the image, the Dodge tool and the Burn tool are based on a 
traditional photographer’s technique for regulating exposure on specific areas of a print. 
Photographers hold back light to lighten an area on the print (dodging) or increase the exposure 
to darken areas on a print (burning).  

1,  Select the Dodge tool  or the Burn tool . 
 2. Choose a brush tip and set brush options in the options bar. 
3.  In the options bar, select one of the following: 

•  Midtones to change the middle range of grays 
•  Shadows to change the dark areas 
•  Highlights to change the light areas 

4.  Specify the exposure for the Dodge tool or the Burn tool.  Click the airbrush button  to use the 
brush as an airbrush. Alternatively, select the Airbrush option in the Brushes palette. 
5.  Drag over the part of the image you want to lighten or darken. 
 
Sponge tool 
 The Sponge tool subtly changes the color saturation of an area. In Grayscale mode, the tool 
increases or decreases contrast by moving gray levels away from or toward the middle gray. 

 1. Select the Sponge tool .  
2.  Choose a brush tip and set brush options in the options bar. 
 3. In the options bar, select the way you want to change the color. 



•  Saturate to intensify the color’s saturation 
•  Desaturate to dilute the color’s saturation 

 4. Specify the flow for the Sponge tool. 
 5. Drag over the part of the image you want to modify. 
 
Smudge Tool 
The Smudge tool simulates the effect you see when you drag a finger through wet paint. The tool 
picks up color where the stroke begins and pushes it in the direction you drag.  

1.  Select the Smudge tool  
2.  Choose a brush tip and options for the blending mode in the options bar. 
3.  Select Use All Layers in the options bar to smudge using color data from all visible layers. If 

this is deselected, the Smudge tool uses colors from only the active layer. 
4.  Select Finger Painting in the options bar to smudge using the foreground color at the 

beginning of each stroke. If this is deselected, the Smudge tool uses the color under the 
pointer at the beginning of each stroke. 

5.  Drag in the image to smudge the pixels.  
 
Sharpen tool 
 The Sharpen tool focuses soft edges to increase clarity or focus. 

 1. Select the Sharpen tool .  
2.  Do the following in the options bar: 

•  Choose a brush tip and set options for the blending mode and strength in the options 
bar. 

•  Select Use All Layers in the options bar to sharpen using data from all visible layers. If 
this is deselected, the tool uses data from only the active layer. 

3.  Drag over the part of the image you want to sharpen. 
 
Blur tool 
 The Blur tool softens hard edges or reduces detail in an image.  

1.  Select the Blur tool . 
 2. Do the following in the options bar: 

•  Choose a brush tip and set options for the blending mode and strength in the options 
bar. 

•  Select Use All Layers in the options bar to blur using data from all visible layers. If this is 
deselected, the tool uses data from only the active layer. 

3. Drag over the part of the image you want to blur. 
 
The Eraser Tools   
Eraser 
The Eraser tool changes pixels in the image as you drag through them. If you’re working in the 
background or in a layer with transparency locked, the pixels change to the background color; 
otherwise, the pixels are erased to transparency. You can also use the eraser to return the 
affected area to a state selected in the History palette. 
 1. Select the Eraser tool . 
2. Choose a brush and set brush options  
3.  Specify an opacity to define the strength of the erasure. An opacity of 100% erases pixels 
completely. A lower opacity erases pixels partially.  
 4. Specify a flow rate. Flow specifies how quickly paint is applied by the tool. 

6.  Drag through the area you want to erase. 
 

Magic Eraser  
1. Select the Magic Eraser tool . 



2.  Do the following in the options bar: 
•  Enter a tolerance value to define the range of colors that can be erased. A low tolerance 

erases pixels within a range of color values very similar to the pixel you click. A high 
tolerance erases pixels within a broader range. 

•  Select Anti-aliased to smooth the edges of the area you erase. 
•  Select Contiguous to erase only pixels contiguous to the one you click, or deselect to 

erase all similar pixels in the image. 
•  Select Sample All Layers to sample the erased color using combined data from all visible 

layers. 
•  Specify an opacity to define the strength of the erasure. An opacity of 100% erases 

pixels completely. A lower opacity erases pixels partially. 
 3. Click in the part of the layer you want to erase. 
 

The Background Eraser tool  
 The Background Eraser tool lets you erase pixels on a layer to transparency as you drag; this 
allows you to erase the background while maintaining the edges of an object in the foreground. 
 
 
 
 

Homework 
 
1. Experiment with Brush options and create a painted document that demonstrates this 
experimentation.  
 
2.  History, History Palette, Art History Brush 

Work with the History palette 

You can use the History palette to jump to any recent state of the image 

created during the current working session. Each time you apply a change to 

an image, the new state of that image is added to the palette. 

For example, if you select, paint, and rotate part of an image, each of those 

states is listed separately in the palette. When you select one of the states, 

the image reverts to how it looked when that change was first applied. You 

can then work from that state. 

You can also use the History palette to delete image states and, in 

Photoshop, to create a document from a state or snapshot. 

To display the History palette, choose Window > History, or click the 

History palette tab. 



 

 

Photoshop History palette 

A. Sets the source for the history brush B. Thumbnail of a 
snapshot C. History state D. History state slider 

Keep the following in mind when using the History palette: 

•  Program-wide changes, such as changes to palettes, color settings, 

actions, and preferences, are not reflected in the History palette, 

because they are not changes to a particular image. 

•  By default, the History palette lists the previous 20 states. You can 

change the number of remembered states by setting a preference. Older 

states are automatically deleted to free more memory for Photoshop. To 

keep a particular state throughout your work session, make a snapshot 

of the state. 

•  Once you close and reopen the document, all states and snapshots 

from the last working session are cleared from the palette. 

•  By default, a snapshot of the initial state of the document is displayed 

at the top of the palette. 

•  States are added to the bottom of the list. That is, the oldest state is 

at the top of the list, the most recent one at the bottom. 

•  Each state is listed with the name of the tool or command used to 

change the image. 

•  By default, when you select a state, the states below it are dimmed. 

This way you can easily see which changes will be discarded if you 

continue working from the selected state. 

•  By default, selecting a state and then changing the image eliminates 



all states that come after it. 

•  If you select a state and then change the image, eliminating the states 

that came after, you can use the Undo command to undo the last 

change and restore the eliminated states. 

•  By default, deleting a state deletes that state and those that came 

after it. If you choose the Allow Non-Linear History option, deleting a 

state deletes only that state. 
 
 

Paint with the History and Art History 

Brush 

The Art History Brush tool paints with stylized strokes, using the source data 

from a specified history state or snapshot. By experimenting with different 

paint style, size, and tolerance options, you can simulate the texture of 

painting with different colors and artistic styles. 

Like the History Brush tool, the Art History Brush tool uses a specified history 

state or snapshot as the source data. The History Brush tool, however, paints 

by recreating the specified source data, while the Art History Brush tool uses 

that data along with the options you set to create different colors and artistic 

styles. 

For a variety of visual effects, experiment with applying filters or filling an 

image with a solid color before painting with the Art History Brush tool. 
Also try increasing the size of the image by a factor of 4 to soften the 
details. 
 

 
 

1. In the History palette, click the left column of the state or snapshot to use 

as the source for the Art History Brush tool. A brush icon appears next to the 



source history state. 

2. Select the Art History Brush tool . 

3. Do the following in the options bar: 

 Choose a brush from the Brush Presets picker, and set brush 

options. (See Select a preset brush.) 

 Choose a blending mode from the Mode menu. (See About blending 

modes.) 

 Choose an option from the Style menu to control the shape of the 

paint stroke. 

 For Area, enter a value to specify the area covered by the paint 

strokes. The greater the size, the larger the covered area and 

the more numerous the strokes. 

 For Tolerance, enter a value to limit the regions where paint strokes 

can be applied. A low tolerance lets you paint unlimited strokes 

anywhere in the image. A high tolerance limits paint strokes to 

areas that differ considerably from the color in the source state 

or snapshot. 

4. Drag in the image to paint. 

 
 
3. Familiarize yourself with the toolbox 



TOOLBOX OVERVIEW 
 
 

 



 

 
 



 

 
 
 



 
 



 
 

 


