
PHOTOSHOP 1 
 
What is Photoshop?    
Photoshop is the name of the software. 
Adobe Systems is the name of the company that develops and sells it. 
It’s a professional-level image-editing application. 
It allows you to create images from whole cloth, or, more likely, modify scanned artwork and 
digital photographs. 
It’s the most powerful, most ubiquitous image-editing application in the world. Market leader. 
Competition:  Fireworks, but it’s hardly competition.  Now Adobe owns Macromedia/Fireworks, so 
Fireworks may be dismantled soon. 
You can retouch an image, apply special effects, swap details between photos, introduce text and 
logos, adjust color balance, and even sharpen the focus of a photograph. 
Other applications such as Adobe’s Illustrator, Macromedia FreeHand, and CorelDraw fall into a 
different category of software called drawing programs. 
When to use Photoshop: 
 Scanned photos, images captured with a digital camera, still frames (video), realistic 
artwork, impressionistic artwork, logos and other display type featuring soft edges, special effets 
with filters/color enhancement. 
When to use a drawing program:  
 Poster art and other high-contrast graphics that heighten the appearance of reality, 
architectural plans or product designs, business graphics, traditional logos and text effect that 
need crisp, ultrasmooth edges, brochures, flyers, single page documents that mingle artwork, 
logos, and body-copy text.  
  
Interface 
Image window:  Photoshop lets you open multiple images at one time. Each open image resides 
in its own window.  This is what the window looks like.  

  
 



A. Menu Bar 

 
Contains menus organized by tasks. For example, the Layers menu contains commands 
for working with layers. You can customize the menu bar if you want to by showing, 
hiding, or adding color to menu items. 
 

B. Options bar 

 
Provides options for using a tool.  This bar changes depending on what tool you’ve 
selected. You can move the options bar in the work area by using the gripper bar (LEFT 
HAND EDGE) and you can dock it at the top or bottom of the screen. 
 

C. Toolbox  
There are MANY TOOLS in the toolbox!  This is where you create and edit images.  More 
on these later. 

 
D. Go To Bridge (Adobe Bridge).  The Bridge provides tools for searching for, sorting, 

organizing, and using your images for a variety of print and online distribution products, 
from photo album pages to a gallery of Web images. 
 

E. Palette well  
The grey bar at the end of the Options bar.  Helps you organize the palettes in your work 
area.  You can drag palettes ot the well to save screen space but still keep the palettes 
easily accessible.   

 
F. Palettes 
Photoshop offers a total of 16 palettes, not including the Toolbox and the Options bar, which 
are technically palettes as well. Palettes help you monitor and modify your work. Each 
palette is said to be “floating,” which means that it’s independent of the image window and of 
other palettes.  Palettes can be grouped together or dragged apart to float separately 
according to your tastes.   
 
To hide or show all palettes, including the toolbox and options bar, press Tab. To hide 
or show all palettes except for the toolbox, press Shift+Tab. 

 

 
  A. Click to collapse or expand a Mac OS palette  B. Click to collapse or expand a Windows 
palette  C. Click to display the palette menu  

• To rearrange or separate a palette group, drag a palette’s tab.  
• Dragging a palette outside an existing group creates a new palette window.  
• To move a palette to another group, drag the palette’s tab to that group. 
• To dock palettes so that they move together, drag a palette’s tab to the bottom of 

another palette. To move an entire docked palette group, drag its title bar. 
• To return palettes to their default sizes and positions, choose Window > Workspace > 

Reset Palette Locations (Photoshop) or Window > Workspace > Default Palette 
Locations 



POP Up palettes are accessible through the Option Bar: 

 
 
 
G. Status Bar 

The status bar is located at the bottom of every document window and displays useful 
information—such as the current magnification and file size of the active image, and brief 
instructions for using the active tool. 
 

H. Active Image Area 
 

I. Screen Mode:  
 

   
The Standard screen mode is the default view, with menu bars, scroll bars, and other screen 

elements visible.  
  Full Screen With Menu Bar view enlarges your view of an image but keeps the menu 

bar visible. 
  (Photoshop) Full Screen mode lets you move the image around the screen to view 

different areas. 
 

J. Many different ways to zoom in and zoom out. 
a. Use the navigator palette 



 

 

b. Select the Zoom tool  , and click either the Zoom In  or Zoom Out button  
in the options bar. Click the area you want to magnify. 

c. Magnify by dragging 

 
  

d. Zoom by changing the percentage of the Status Bar.  
 

 
Creating a New Document  
   
 When you launch Photoshop the first thing you see is a big blank empty space.  

   
The New Document dialogue box appears.  Here’s where you decide what size, 
resolution, color mode, etc. you want it to be.   

 If you look in Preset menu, you’ll notice that first choice is “Custom.”  That might be a 
document size you or a client prefers.  Note the button where you can “Save Preset.” 

 Next time, under “Custom,” you can reload the Preset.   
 



 Look at other Preset selections:  
Letter, Legal, Tabloid:  paper sizes in U.S.  
2x3 (etc):  standard photo sizes. 
640 x 480: pixel dimensions, good for working on Web or documents that will be 
viewed on a computer monitor.  These settings are most likely screensettings for 
computer. 
A4, A3, B5, B4, B3: typical screen sizes for European magazines.  
NTSC, PAL etc:  standards for TV Screens (PAL is European standard) 
HDV:  film, the kind of film you see in Theaters and HD TVs.  HIGH 
RESOLUTION 
 

 Image Size and Resolution 
 The print size is not necessarily what you see on  your computer screen.   

You can zoom in and out on the computer screen, but it won’t print that size.   
To manipulate the size of an image, you have to go to the Image Size Menu.  
You can represent the width or height of your image by inches or pixels. 
TRICK if you hold down option or alt key, the Cancel Key becomes a Reset key.  
That way you can make some changes and experiment without canceling. 
Document size will show you how large your file will be when it’s printed on 
paper. 

 
Dimensions shows you how big it will appear on a webpage. The problem with 
taking an image and making it larger is that Photoshop has to make up pixels to 
fill in the details of the new spaces.  An image the size of  a postage stamp will 
look awful blown up to 11x17 size.  
 
The resolution of your image talks about how your image will look like on paper.  
ppi means pixel per inch.  The more pixel density, the higher the image 
resolutionl.  There’s no hard and fast rule on what makes the best resolution:  
you need to determine that yourself.  However, you’re best off using the highest 
resolution possible.Here are some guidelines: 
 

• 72 p/I is perfect for the Web.  Images at this resolution is what makes 
images load so smoothly on a webpage.  Larger images or images 
produced for PRINT need much higher resolution (e.g. 300). Line art 
(B&W,) 400 p/I is perfect.  

• For high-end photographic work, it’s hard to go wrong with the standard 
Resolution value of 267 ppi. 

• Scanning:  Flatbed scanners typically offer 2 maximim resolutions, a true 
optical maximum and an interpolated digital enhancement.  The lower of 
the two values is invariably the true optical resolution.  Scan at this lower 
maximum setting.  Then use Image/Image Size to resample the image 
down to the desired size and resolution.   

  
Remember, bitmap and vector data can produce different results when you 
resize an image. Bitmap data is resolution-dependent; therefore, changing the 
pixel dimensions of a bitmap image can degrade image quality and sharpness. In 
contrast, vector data is resolution-independent; you can resize it without losing its 
crisp edges. 
For assistance with resizing and resampling images in Photoshop, choose Help > 
Resize Image. This interactive wizard helps you scale your images for print or 
online media. 

 
When in doubt about the size of your new image, go for bigger rather than smaller.  If you 
have a general sense that the image will need to print at 3 inches by 4 inches, go for 4 



inches by 5 inches, or even use one of the Preset sizes (4x6).  You can always crop 
away unwanted perifphery, and it’s better to have too much room than not enough.   
 
Demonstrate: Scale Styles/Constrain Proportions 
 

 
Rundown on how to get images into Photoshop:  

• File/New starts a new document.  
• File/Open allows you to search your computeryou’re your document.   
• File/Browse opens Adobe Bridge.   
• File/Open Recent (obvious)  
• Edit/Paste Photoshop automatically adapts a new image window to the content 

of the clipboard.  
• File/Import:  working with a digital camera; you may have a plugin to import 

directly into Photoshop. 
 
Tip:  save images immediately after importing them.  

 
 Canvas Size   
 The Canvas Size command lets you add or remove work space around an existing 

image.  
You can also use the command to crop an image by decreasing the canvas area.  
In Photoshop, there are several options for the background of the added canvas. If your 
image has a transparent background, the added canvas is transparent. 
To change the size of the canvas 
1.  Choose Image > Canvas Size. 
 2. Do one of the following: 

•  Enter the dimensions for the canvas in the Width and Height boxes. Choose the 
units of measurement you want from the drop-down menus next to the Width 
and Height boxes. 

•  Select Relative, and enter the amount by which you want to increase or 
decrease the size of the canvas. (Enter a negative number to decrease the size 
of the canvas.) 

3. For Anchor, click a square to indicate where to position the existing image on the new 
canvas.  
4. Choose an option from the Canvas Extension Color menu: 

•  Foreground to fill the new canvas with the current foreground color 
•  Background to fill the new canvas with the current background color 
•  White, Black, or Gray to fill the new canvas with that color 
•  Other to select a new canvas color using the Color Picker 



 
Undo and Stepping   
The Undo and Redo commands let you undo or redo operations. You can also use the History 
palette to undo or redo operations.  
  Choose Edit > Undo or Edit > Redo.  
 If an operation can’t be undone, the command is dimmed and changes to Can’t Undo. 
 You can set the Redo keystroke preference to be the same for Photoshop. In the General area of 
the Preferences dialog box, select a preference for the Redo key. You can also set the key to 
toggle between Undo and Redo. 
  
 
Dragging and Dropping   
 You can drag one image into another image.  It’s a great way to work if you’re trying to 

quickly assemble a composite document.  (Demonstrate) 
 
 
Cropping 
  
To crop an image using the Crop tool 
 Select the Crop tool . 
 If necessary, use the options bar to set any Crop tool options. 
 Drag over the part of the image you want to keep to create a marquee. The marquee doesn’t 
have to be precise—you can adjust it later. 
 If necessary, adjust the cropping marquee: 
 To move the marquee to another position, place the pointer inside the bounding box and drag.  
 To scale the marquee, drag a handle. To constrain the proportions, hold down Shift as you drag 
a corner handle. 
 To rotate the marquee, position the pointer outside the bounding box (the pointer turns into a 
curved arrow), and drag. To move the center point around which the marquee rotates, drag the 
circle at the center of the bounding box. 
 Note: In Photoshop, you can’t rotate the marquee for an image in Bitmap mode. 
 Do one of the following: 
 To complete the crop, press Enter (Windows) or Return (Mac OS), click the Commit button  in 
the options bar, or double-click inside the cropping marquee. 
 To cancel the cropping operation, press Esc or click the Cancel button  in the options bar. 



 
 
  
Transforming perspective while cropping 
 The Crop tool in Photoshop has an additional option that allows you to transform the perspective 
in an image. This is very useful when working with images that contain keystone distortion. 
Keystone distortion occurs when an object is photographed from an angle rather than from a 

straight!on view. For example, if you take a picture of a tall building from ground level, the edges 

of the building appear closer to each other at the top than they do at the bottom.  
 
 
4 Steps to transform perspective  
 A. Draw initial cropping marquee  B. Adjust cropping marquee to match the object’s edges  C. 
Extend the cropping bounds  D. Final image 
 



 
 
To transform the perspective in an image 

 Select the Crop tool  and set the crop mode. 
•  Drag the cropping marquee around an object that was rectangular in the original scene 

(although it doesn’t appear rectangular in the image). You’ll use the edges of this object 
to define the perspective in the image. The marquee doesn’t have to be precise—you’ll 
adjust it later. 
Important: You must select an object that was rectangular in the original scene or 
Photoshop will not be able to transform the perspective in the image.  

•  Select Perspective in the options bar, and set the other options as desired. 
•  Move the corner handles of the cropping marquee to match the object’s edges. This 

defines the perspective in the image, so it is important to precisely match the object’s 
edges.  

•  Drag the side handles to extend the cropping bounds while preserving the perspective.  



•  Note: Do not move the center point of the cropping marquee. The center point needs to 
be in its original position in order to perform perspective correction.  

•  Do one of the following: 
 Press Enter (Windows) or Return (Mac OS), click the Commit button  in the options bar, or 
double-click inside the cropping marquee. 
 To cancel the cropping operation, press Esc or click the Cancel button  in the options bar. 
 If Photoshop displays an error, it is probably due to improper placement of the corner handles or 
center point. Click Cancel to go back and adjust the cropping marquee; click Don’t Crop to cancel 
the cropping operation. An error may also occur if you’re working with a previously cropped 
image. 
 
 

Homework 
 

1. Color Tools 
2. Selections 
 
To use Photoshop Help Center for extra help: 
Launch Photoshop. 
Find the Help center among the top menus.   
Select Photoshop Help from the drop down menu 
 

Color Tools 
Choose colors in the toolbox 

The current foreground color appears in the upper color selection box in the toolbox; the current 

background color appears in the lower box. 

 

Foreground and background color boxes in toolbox 

A. Foreground color box B. Default Colors icon C. Switch Colors icon D. Background color box 

• To change the foreground color, click (or doubleclick) the upper color selection box in the 

toolbox, and then choose a color in the Adobe Color Picker. 

• To change the background color, click (or doubleclick) the lower color selection box in the 

toolbox, and then choose a color in the Adobe Color Picker. 

• To reverse the foreground and background colors, click the Switch Colors icon in the 

toolbox. 

To restore the default foreground and background colors, click the Default Colors icon in 
the toolbox. 

 
 
 



Adobe Color Picker overview 

In the Adobe Color Picker, you choose colors using four color models:  

HSB (hue, saturation, brightness)  

RGB (red-green-blue)—used for images to be displayed on a monitor 

Lab (gray)—used for grayscale, duotones 

CMYK (cyan, magenta, yellow and black)—used in four-color process printing—for high quality 

paper images. 

Use the Adobe Color Picker to set the foreground color, background color, and text color. You 

can also set target colors for different tools, commands, and options. 

You can configure the Adobe Color Picker to let you choose only web-safe colors or choose from 

specific color systems. Photoshop Extended users can access a HDR (high dynamic range) 

picker to choose colors for use in HDR images. 

The color field in the Adobe Color Picker displays color components in HSB color mode, RGB 

color mode, and Lab color mode. If you know the numeric value of the color you want, you can 

enter it into the text fields. You can also use the color slider and the color field to preview a color 

to choose. As you adjust the color using the color field and color slider, the numerical values are 

adjusted accordingly. The color box to the right of the color slider displays the adjusted color in 

the top section and the original color in the bottom section. Alerts appear if the color is not web-

safe  or is out of gamut  for printing (non-printable) . 



 

Adobe Color Picker 
A. Picked color B. Original color C. Adjusted color D. Out-of-gamut alert icon E. Not web-

safe alert icon F. Web Colors option G. Color field H. Color slider I. Color values 

 
Choose colors with the Eyedropper tool 

The Eyedropper tool samples color to designate a new foreground or background color. You can 

sample from the active image or from anywhere else on the screen. 

Select the Eyedropper tool  in the Tool Box. 

 

Do one of the following: 

• To select a new foreground color, click in the image. Alternatively, position the pointer 

over the image, press the mouse button, and drag anywhere on the screen. The 

foreground color selection box changes dynamically as you drag. Release the mouse 

button to pick the new color. 

• To select a new background color, Alt-click (Windows) or Option-click (Mac OS) in the 

image. Alternatively, position the pointer over the image, press Alt (Windows) or Options 

(Mac OS), press the mouse button, and drag anywhere on the screen. The background 

color selection box changes dynamically as you drag. Release the mouse button to pick 



the new color. 
To use the Eyedropper tool temporarily while using any painting tool, hold down Alt 

(Windows) or Option (Mac OS). 
 
 
 
 

Color palette overview 

The Color palette (Window > Color) displays the color values for the current foreground and 

background colors. Using the sliders in the Color palette, you can edit the foreground and 

background colors using different color models. You can also choose a foreground or background 

color from the spectrum of colors displayed in the color ramp at the bottom of the palette. 

 

Color palette 

A. Foreground color B. Background color C. Slider D. Color ramp 

The Color palette may display the following alerts when you select a color: 

0. An exclamation point inside a triangle   appears above the left side of the color ramp when 

you choose a color that cannot be printed using CMYK inks. 

A cube  appears above the left side of the color ramp when you choose a color that is 

not web!safe. 
 

 
Selecting/Making Selections 
 

About selecting pixels 

A selection isolates one or more parts of your image. By selecting specific areas, you can edit 

and apply effects and filters to portions of your image while leaving the unselected areas 

untouched. 

Photoshop provides separate sets of tools to make selections of raster and vector data. 
For example, to select pixels, you can use the marquee tools or the lasso tools. You can 
use commands in the Select menu to select all pixels, to deselect, or to reselect. 



 
Select with the marquee tools 

The marquee tools let you select rectangles, ellipses, and 1!pixel rows and columns. 

Select a marquee tool: 

Rectangular Marquee  Makes a rectangular selection (or a square, when used with the Shift 

key). 

 

Elliptical Marquee  Makes an elliptical selection (or a circle, when used with the Shift key). 

 

Single Row  or Single Column  Marquee Defines the border as a 1 pixel!wide row or 

column. 

 

 

2. Specify one of the selection options in the options bar. 

 

Selection options 

A. New B. Add To C. Subtract From D. Intersect With 

Specify a feathering setting in the options bar. Turn anti-aliasing on or off for the Elliptical 

Marquee tool. See Soften the edges of selections. 

For the Rectangle Marquee tool or the Elliptical Marquee tool, choose a style in the options bar: 

Normal Determines marquee proportions by dragging. 

 

Fixed Aspect Ratio Sets a height-to-width ratio. Enter values (decimal values are valid) for the 

aspect ratio. For example, to draw a marquee twice as wide as it is high, enter 2 for the width and 

1 for the height. 

 

Fixed Size Specifies set values for the marquee’s height and width. Enter pixel values in whole 
numbers. 
 

Select with the Lasso tool 

The Lasso tool is useful for drawing freeform segments of a selection border. 



1. Select the Lasso tool , and select options. 

2. Drag to draw a freehand selection border. 

3. Specify one of the selection options in the options bar. 

 
 

A. New B. Add To C. Subtract From D. Intersect With 

To erase recently drawn segments, hold down the Delete key until you’ve erased the fastening 

points for the desired segment. 

To close the selection border, release the mouse without holding down Alt (Windows) or Option 

(Mac OS). 

(Optional) Click Refine Edge to further adjust the selection boundary or view the selection against 
different backgrounds or as a mask. 
 

Select with the Polygonal Lasso tool 

The Polygonal Lasso tool is useful for drawing straight-edged segments of a selection border. 

1. Select the Polygonal Lasso tool  , and select options. 

2. Specify one of the selection options in the options bar. 

 

Selection options 
A. New B. Add To C. Subtract From D. Intersect With 
 

3. Click in the image to set the starting point. 

4.  Do one or more of the following: 

a. To draw a straight segment, position the pointer where you want the first straight 

segment to end, and click. Continue clicking to set endpoints for subsequent 

segments. 

b. To draw a straight line at a multiple of 45°, hold down Shift as you move to click 

the next segment. 

c. To draw a freehand segment, hold down Alt (Windows) or Option (Mac OS), and 

drag. When you finish, release Alt or Option and the mouse button. 

d. To erase recently drawn straight segments, press the Delete key. 



5. Close the selection border: 

a. Position the Polygonal Lasso tool pointer over the starting point (a closed circle 

appears next to the pointer), and click. 
6. If the pointer is not over the starting point, double-click the Polygonal Lasso tool pointer, 

or Ctrl-click (Windows) or Command-click (Mac OS). 

 
Select with the Magnetic Lasso tool 

When you use the Magnetic Lasso tool , the border snaps to the edges of defined areas in 

the image. The Magnetic Lasso tool is not available for 32!bits-per-channel images. 

The Magnetic Lasso tool is especially useful for quickly selecting objects with complex edges set 

against high-contrast backgrounds. 

1. Select the Magnetic Lasso tool. 

2. Specify one of the selection options in the options bar. 
 

 

Selection options 

A. New B. Add To C. Subtract From D. Intersect With 
 

3. Set any of these options: 

Width To specify a detection width, enter a pixel value for Width. The Magnetic Lasso tool 

detects edges only within the specified distance from the pointer. 

To change the lasso pointer so that it indicates the lasso width, press the Caps Lock key. You 

can change the pointer while the tool is selected but not in use. 

 

Contrast To specify the lasso’s sensitivity to edges in the image, enter a value between 1% and 

100% for Contrast. A higher value detects only edges that contrast sharply with their 

surroundings; a lower value detects lower-contrast edges. 

 

Frequency To specify the rate at which the lasso sets fastening points, enter a value 

between 0 and 100 for Frequency. A higher value anchors the selection border in place more 

quickly. 

On an image with well-defined edges, try a higher width and higher edge contrast, and trace the 

border roughly. On an image with softer edges, try a lower width and lower edge contrast, and 

trace the border more precisely. 



 

Stylus Pressure If you are working with a stylus tablet, select or deselect the Stylus Pressure 

option. When the option is selected, an increase in stylus pressure decreases the edge width. 

While creating a selection, press the right bracket (]) to increase the Magnetic Lasso edge 

width by 1 pixel; press the left bracket ([) to decrease the width by 1 pixel. 

 

4. Click in the image to set the first fastening point. Fastening points anchor the selection border 

in place. 

5. To draw a freehand segment, either release or keep the mouse button depressed, and then 

move the pointer along the edge you want to trace. 

6. The most recent segment of the selection border remains active. As you move the pointer, the 

active segment snaps to the strongest edge in the image, based on the detection width 

set in the options bar. Periodically, the Magnetic Lasso tool adds fastening points to the 

selection border to anchor previous segments. 
7. If the border doesn’t snap to the desired edge, click once to add a fastening point 

manually. Continue to trace the edge, and add fastening points as needed. 
 
 

 
Fastening points anchor selection border to edges 
 

8. To switch temporarily to the other lasso tools, do one of the following: 

• To activate the Lasso tool, hold down Alt (Windows) or Option (Mac OS), and drag with 

the mouse button depressed. 

• To activate the Polygonal Lasso tool, hold down Alt (Windows) or Option (Mac OS), and 

click. 

9. To erase recently drawn segments and fastening points, press the Delete key until you’ve 



erased the fastening points for the desired segment. 

10. Close the selection border: 

• To close the border with a freehand Magnetic segment, double-click, or press Enter or 

Return. 

• To close the border with a straight segment, hold down Alt (Windows) or Option 

(Mac OS), and double-click. 
• To close the border, drag back over the starting point and click. 

 
Select with the Magic Wand tool 

The Magic Wand tool lets you select a consistently colored area (for example, a red flower) 

without having to trace its outline. You specify the color range, or tolerance, for the Magic Wand 

tool’s selection, based on similarity to the pixel you click. 

You cannot use the Magic Wand tool on an image in bitmap mode or on 32!bits-per-channel 

images. 

1. Select the Magic Wand tool . 

2. Specify one of the selection options in the options bar. The Magic Wand tool’s pointer changes 

depending on which option is selected. 

 

Selection options 

A. New B. Add To C. Subtract From D. Intersect With 
 
 

3. In the options bar, specify any of the following: 

Tolerance Determines the similarity or difference of the pixels selected. Enter a value in pixels, 

ranging from 0 to 255. A low value selects the few colors very similar to the pixel you click. A 

higher value selects a broader range of colors. 

 

Anti-aliased Creates a smoother-edged selection. 

 

Contiguous Selects only adjacent areas using the same colors. Otherwise, all pixels in the entire 

image using the same colors are selected. 

 

Sample All Layers Selects colors using data from all the visible layers. Otherwise, the Magic 

Wand tool selects colors from the active layer only. 



 

4. In the image, click the color you want to select. If Contiguous is selected, all adjacent 
pixels within the tolerance range are selected. Otherwise, all pixels in the tolerance range 
are selected. 

 
Selecting/Moving, copying, and pasting selections and 
layers 
 

Copy a selection 

1. Select the area you want to copy. 

2. Choose Edit > Copy, or Edit > Copy Merged. 
 

Copy a selection while dragging 

1. Select the Move tool , or hold down Ctrl (Windows) or Command (Mac OS) to 

activate the Move tool. 

2. Hold down Alt (Windows) or Option (Mac OS), and drag the selection you want to copy 

and move. 

When copying between images, drag the selection from the active image window into the 
destination image window. If nothing is selected, the entire active layer is copied. As you drag the 
selection over another image window, a border highlights the window if you can drop the 
selection into it. 

 
 

 
Paste one selection into another 

1. Cut or copy the part of the image you want to paste. 



2. Select the part of the image into which you want to paste the selection. The source 

selection and the destination selection can be in the same image or in two different 

Photoshop images. 

3. Choose Edit > Paste Into. The contents of the source selection appear within the 

destination selection. 

The Paste Into operation adds a layer and layer mask to the image. In the Layers palette, the new 
layer contains a layer thumbnail for the pasted selection next to a layer mask thumbnail. The 
layer mask is based on the selection you pasted into: the selection is unmasked (white), the rest 
of the layer is masked (black). The layer and layer mask are unlinked—that is, you can move 
each one independently. 

 
 



Using the Paste Into command 

A. Window panes selected B. Copied image C. Paste Into command D. Layer thumbnails 
and layer mask in Layers palette E. Pasted image repositioned 

 

4. Select the Move tool , or hold down the Ctrl (Windows) or Command (Mac OS) key to 

activate the Move tool. Then drag the source contents until the part you want appears 

through the mask. 

5. To specify how much of the underlying image shows through, click the layer mask thumbnail in 

the Layers palette, select a painting tool, and edit the mask: 

• To hide more of the image underlying the layer, paint the mask with black. 

• To reveal more of the image underlying the layer, paint the mask with white. 

• To partially reveal the image underlying the layer, paint the mask with gray. 
6. If you are satisfied with your results, you can choose Layer > Merge Down to merge the new 
layer and layer mask with the underlying layer and make the changes permanent. 

 
Delete selected pixels 

 Choose Edit > Clear, or press Backspace (Windows) or Delete (Mac OS). To cut a selection to 

the clipboard, choose Edit > Cut. 
Deleting a selection on a background or on a layer with the Lock Transparency option selected in 
the Layers palette replaces the original location with the background color. Deleting a selection 
on a layer without Lock Transparency selected replaces the original area with the layer 
transparency. 

  
Hand in an image of:   
1. a person completely separated from the original background  
2. placed in a different-colored background that’s a SAFE color for the Web.  
 
Have up on your screens on Thursday:  Bettina will pass around a keydrive.   


